× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

jimny - mysterious grinding noise

  • Spendersjim
  • Visitor
  • Visitor
    Public
09 Jun 2014 22:12 #117517 by Spendersjim
Replied by Spendersjim on topic jimny - mysterious grinding noise
I've had this too. The last time it happened I put it in and out of 4wd half a dozen times with the engine running then reached under the car and tried to spin the forward prop. It would come out of 4wd then you could hear the hubs clunking back in again. After a few tries it seems to have sorted it, but I'm going to remove the hubs and strip and put fresh grease in them.
My car is a 1999 but owned by an older guy from new and I don't think he ever used 4wd.

Please Log in or Create an account to join the conversation.

  • mirkom
  • Topic Author
  • Visitor
  • Visitor
    Public
10 Jun 2014 07:57 #117531 by mirkom
Replied by mirkom on topic jimny - mysterious grinding noise

Spendersjim wrote: I've had this too. The last time it happened I put it in and out of 4wd half a dozen times with the engine running then reached under the car and tried to spin the forward prop. It would come out of 4wd then you could hear the hubs clunking back in again. After a few tries it seems to have sorted it, but I'm going to remove the hubs and strip and put fresh grease in them.
My car is a 1999 but owned by an older guy from new and I don't think he ever used 4wd.


Thank you. I am not allowed to remove hubs and have a look or I might waste my warranty. But each advice is very appreciated. My dealer didn't even have a proper look first time I visited him. Now I have no intention to drive 400 km and return home "empty-handed". I'll make him check everything that was suggested (if reasonable) to me on this forum.
To be honest, I wasn't even sure where this grinding was coming from. I had some doubts, but just after few suggestions I was sure it's on locking hubs. So, everything is much of a help. Thanks once again!

Please Log in or Create an account to join the conversation.

  • sur5a
  • Visitor
  • Visitor
    Public
10 Jun 2014 13:58 #117553 by sur5a
Replied by sur5a on topic jimny - mysterious grinding noise
yes i still have this problem occasionally,i will get it checked if it doesn't stop also,good luck with yours getting fixed :)

Please Log in or Create an account to join the conversation.

  • mirkom
  • Topic Author
  • Visitor
  • Visitor
    Public
10 Jun 2014 17:38 #117567 by mirkom
Replied by mirkom on topic jimny - mysterious grinding noise

sur5a wrote: yes i still have this problem occasionally,i will get it checked if it doesn't stop also,good luck with yours getting fixed :)


Thanks! I have an appointment with dealer next week. No big expectations, but I'll keep you informed. If I solve my problems, I'll let you know.

Please Log in or Create an account to join the conversation.

  • sur5a
  • Visitor
  • Visitor
    Public
24 Jun 2014 00:40 #118449 by sur5a
Replied by sur5a on topic jimny - mysterious grinding noise
Did you find the problem Mirkom

Please Log in or Create an account to join the conversation.

  • mirkom
  • Topic Author
  • Visitor
  • Visitor
    Public
26 Jun 2014 11:47 #118677 by mirkom
Replied by mirkom on topic jimny - mysterious grinding noise
Not sure, yet. I took my car from the dealer today. He said there was nothing wrong with vacuum. He has inspected it and cleaned it properly. Everything works just fine, he said. All I can do is to wait and see, but no big expectations.

Please Log in or Create an account to join the conversation.

More
07 Jul 2014 17:52 #119476 by auchenblae
Same problem her 07 car started about 45k miles 79k km.

eddie

16 SZ3
07 JLX+ gone 16
99 JLX gone 07

Please Log in or Create an account to join the conversation.

  • mirkom
  • Topic Author
  • Visitor
  • Visitor
    Public
21 Jul 2014 12:10 - 21 Jul 2014 12:18 #120395 by mirkom
Replied by mirkom on topic jimny - mysterious grinding noise

mirkom wrote: Not sure, yet. I took my car from the dealer today. He said there was nothing wrong with vacuum. He has inspected it and cleaned it properly. Everything works just fine, he said. All I can do is to wait and see, but no big expectations.


This was some time ago.
Let me inform you that my last grinding was about 5 weeks ago, June 10.
So, maybe the dealer was right telling me that there was no vacuum leak and no visible problem with vacuum solenoids or locking hubs. He said there is a chance that there was some grease, which happens sometimes with new cars as sort of manufacturing process leftover. He has cleaned it and blowed it through. It is early to be 100% sure and make a statement, but I hope that was it. No grinding since.
Last edit: 21 Jul 2014 12:18 by mirkom.

Please Log in or Create an account to join the conversation.

  • Georgieboy83
  • Visitor
  • Visitor
    Public
21 Nov 2016 20:28 #174782 by Georgieboy83
Replied by Georgieboy83 on topic jimny - mysterious grinding noise
I have same noise now comes and goes and never hear it in 4x4. Apparently it could be the propshaft rubbers??

Please Log in or Create an account to join the conversation.

More
24 Oct 2020 16:57 #229465 by Higgsie
Hi
Did anyone resolve the noise I have a 51 plate Jimny and it’s started making this noise

Thanks
Paul

Please Log in or Create an account to join the conversation.

Time to create page: 0.171 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.